<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;Don’t give me more data — give me a story.&#8221; AJ Labs&#8217; Mohammed Haddad on spotlighting human driven data journalism | Online Journalism Blog</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://onlinejournalismblog.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentytwelve/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//onlinejournalismblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Online Journalism Blog &raquo; Feed" href="https://onlinejournalismblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Journalism Blog &raquo; Comments Feed" href="https://onlinejournalismblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Online Journalism Blog &raquo; &#8220;Don’t give me more data — give me a story.&#8221; AJ Labs&#8217; Mohammed Haddad on spotlighting human driven data&nbsp;journalism Comments Feed" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkttugzAMhl9oIYWqaDfTniUHK0vrkCh2QLz9AjshOnVc7MbSb/+fZTuRUxImDgwDy1BEwuL8QHJKJgZBwSPMO9UYoie5wTRG9wPGbJUl6TBqhce8PNXSXCOOIMbuDtrMlQEVgxUpEu/UIwz9DUhegZMyN7GqO/uX15UqNWRXKxnk2J6armmlLh7tMv/aQGeVZ0k8I/xHI36DcKTRSm0WUXMsLFz29vAsuxZZsR8c/YGb+Il1zaU5S+uJv3Pid3Rz/WX9mg9J8eIIYL0CrBsP/Aj7+HVapwxEosbgSxDrqdbXew0vbd/2p67rL8/Xd3tnCwM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLyhN0i8pBwpUAsmcslT94pLKnFS95OJiHX0iVAPV6Sfl5CdnF4O02OfaGpoZGhgYWRhYmmYBAC+UKKc=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentytwelve/css/ie.css?m=1423935238h&#038;ver=20150214' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjM0OwiAMx1/IWmcyMw/GZ2FYES2UjDKytxc9zYvZpfl//Yo1gZWoFBX1QYEypjKi1hYs7fJMmHVhgpqshL3NeYcrJhRIXJyPGau/OdKMKgmS5Ka+4BaESmvl5QnYVFQKiY3ShgeOBFisUS/xx8CdjZ/+oRONLK5Jh221sh/oGi5dfz50p/44DM83fstuLQ==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"722736","siteName":"Online Journalism Blog","siteURL":"https:\/\/onlinejournalismblog.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentytwelve","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fonlinejournalismblog.com%2F2021%2F03%2F23%2Fdont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism%2F&signup_flow=account&domain=onlinejournalismblog.com","themeURL":"https:\/\/wordpress.com\/theme\/twentytwelve\/","xhrURL":"https:\/\/onlinejournalismblog.com\/wp-admin\/admin-ajax.php","nonce":"9dcd569f1b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"88e8da3a12\" \/>","referer":"https:\/\/onlinejournalismblog.com\/2021\/03\/23\/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism\/","canFollow":"1","feedID":"16123687","statusMessage":"","customizeLink":"https:\/\/onlinejournalismblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fonlinejournalismblog.wordpress.com%2F2021%2F03%2F23%2Fdont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism%2F","postID":"27222","shortlink":"https:\/\/wp.me\/p3212-754","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/onlinejournalismblog.com\/27222","statsLink":"https:\/\/wordpress.com\/stats\/post\/27222\/onlinejournalismblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Twelve","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,754 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fonlinejournalismblog.com%2F2021%2F03%2F23%2Fdont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism%2F&signup_flow=account&domain=onlinejournalismblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZ4oP4LXOLJaVNa9Iy9/dWUCi++BRu7skhZs0wJy7IxXg1Md0oIFRFmVzbAfE9DV53puNihRyqI1YjGKaCC+Sk5Sd9r4jnUBfUt94/Ksr2GUMk/gtBJCdN2sPdvxIKZEnPrXXXeLFHO54P+9No/QvkYVAs'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onlinejournalismblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/" />
<link rel='shortlink' href='https://wp.me/p3212-754' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fonlinejournalismblog.com%2F2021%2F03%2F23%2Fdont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fonlinejournalismblog.com%2F2021%2F03%2F23%2Fdont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Don’t give me more data — give me a story.&#8221; AJ Labs&#8217; Mohammed Haddad on spotlighting human driven data journalism" />
<meta property="og:url" content="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/" />
<meta property="og:description" content="Al Jazeera’s interactive team AJ Labs have a mantra: &#8220;human driven data journalism&#8221;. In a guest post for OJB Hanna Duggal speaks to the team’s lead Mohammed Haddad on what this means an…" />
<meta property="article:published_time" content="2021-03-23T08:53:55+00:00" />
<meta property="article:modified_time" content="2021-03-23T08:53:55+00:00" />
<meta property="og:site_name" content="Online Journalism Blog" />
<meta property="og:image" content="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg" />
<meta property="og:image:width" content="2880" />
<meta property="og:image:height" content="1517" />
<meta property="og:image:alt" content="The Arab Spring: Retweeted" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&#8220;Don’t give me more data — give me a story.&#8221; AJ Labs&#8217; Mohammed Haddad on spotlighting human driven data&nbsp;journalism" />
<meta name="twitter:image" content="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=640" />
<meta name="twitter:image:alt" content="The Arab Spring: Retweeted" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://onlinejournalismblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://onlinejournalismblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://onlinejournalismblog.com/osd.xml" title="Online Journalism Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e6e6e6" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Online Journalism Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Comment, analysis and links covering online journalism and online news, citizen journalism, blogging, vlogging, photoblogging, podcasts, vodcasts, interactive storytelling, publishing, Computer Assisted Reporting, User Generated Content, searching and all things internet." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://onlinejournalismblog.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Al Jazeera’s interactive team AJ Labs have a mantra: &quot;human driven data journalism&quot;. In a guest post for OJB Hanna Duggal speaks to the team’s lead Mohammed Haddad on what this means and how he tackles big data, including a recent story commemorating the Arab Spring.  Mohammed Haddad joined Al Jazeera just as the Egyptian&hellip;" />
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'twentytwelve', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 722736 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-27222 single-format-standard wp-embed-responsive customizer-styles-applied custom-font-enabled highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
				<hgroup>
			<h1 class="site-title"><a href="https://onlinejournalismblog.com/" title="Online Journalism Blog" rel="home">Online Journalism Blog</a></h1>
			<h2 class="site-description">Comment, analysis and links covering online journalism and online news, citizen journalism, blogging, vlogging, photoblogging, podcasts, vodcasts, interactive storytelling, publishing, Computer Assisted Reporting, User Generated Content, searching and all things internet.</h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="nav-menu"><ul>
<li ><a href="https://onlinejournalismblog.com/">Home</a></li><li class="page_item page-item-19023"><a href="https://onlinejournalismblog.com/21st-century-newsroom/">21st Century Newsroom</a></li>
<li class="page_item page-item-2"><a href="https://onlinejournalismblog.com/about/">About OJB</a></li>
<li class="page_item page-item-14886"><a href="https://onlinejournalismblog.com/archivepage/">Archives</a></li>
<li class="page_item page-item-17202"><a href="https://onlinejournalismblog.com/books/">Books</a></li>
<li class="page_item page-item-195"><a href="https://onlinejournalismblog.com/contact/">Contact</a></li>
<li class="page_item page-item-11585"><a href="https://onlinejournalismblog.com/journalism-training/">Journalism training</a></li>
<li class="page_item page-item-258"><a href="https://onlinejournalismblog.com/shop/">Support</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

						<a href="https://onlinejournalismblog.com/"><img src="https://onlinejournalismblog.files.wordpress.com/2013/08/ojb_logojd_960x250.jpg" class="header-image" width="960" height="250" alt="" /></a>
			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-27222" class="post-27222 post type-post status-publish format-standard hentry category-data-journalism category-online-journalism tag-aj-labs tag-mohammed-haddad tag-palestine-remix tag-rawan-damen">
				<header class="entry-header">
			
						<h1 class="entry-title">&#8220;Don’t give me more data — give me a story.&#8221; AJ Labs&#8217; Mohammed Haddad on spotlighting human driven data&nbsp;journalism</h1>
										<div class="comments-link">
					<a href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><a href="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg"><img loading="lazy" data-attachment-id="27253" data-permalink="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/aljazeera_arabspring_retweeted/" data-orig-file="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg" data-orig-size="2880,1517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aljazeera_arabspring_retweeted" data-image-description="" data-medium-file="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=300" data-large-file="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=625" class="alignnone wp-image-27253 size-large" src="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=625" alt="The Arab Spring: Retweeted" width="625" height="329" srcset="https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=625 625w, https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=1250 1250w, https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=150 150w, https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=300 300w, https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=768 768w, https://onlinejournalismblog.files.wordpress.com/2021/03/aljazeera_arabspring_retweeted.jpeg?w=1024 1024w" sizes="(max-width: 625px) 100vw, 625px" /></a></p>
<p><strong><em>Al Jazeera’s </em></strong><em>interactive team</em><strong><em> AJ Labs </em></strong><em>have a mantra: &#8220;human driven data journalism&#8221;. In a guest post for OJB Hanna Duggal speaks to the team’s lead </em><strong><em>Mohammed Haddad</em></strong><em> on what this means and how he tackles big data, including a recent story commemorating the Arab Spring. </em></p>
<p>Mohammed Haddad joined Al Jazeera just as the Egyptian revolution began to unfold in 2011. Since then he has been behind some of Al Jazeera’s most prolific data stories, covering everything from <a href="https://interactive.aljazeera.com/aje/2019/how-has-my-country-voted-at-unga/index.html" target="_blank" rel="noreferrer noopener">UN General Assembly voting</a> to <a href="https://interactive.aljazeera.com/aje/2020/mapping-india-and-china-disputed-borders/index.html" target="_blank" rel="noreferrer noopener">mapping India and China’s disputed borders</a>.</p>
<p>And, while many of the issues Al Jazeera covers are deeply complex, AJ Labs often help to explain such narratives using data journalism.<span id="more-27222"></span></p>
<p>The key is to avoid overcomplicating the charts, says Mohammed.</p>
<blockquote class="wp-block-quote">“You should be able to just look at a chart and very quickly grasp what it is trying to communicate to you.”</blockquote>
<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Here are 7 maps to help you understand the border tensions between 🇮🇳 <a href="https://twitter.com/hashtag/India?src=hash&amp;ref_src=twsrc%5Etfw">#India</a> and 🇨🇳 China<br><br>My latest interactive report with <a href="https://twitter.com/msaifkhalid?ref_src=twsrc%5Etfw">@msaifkhalid</a> for <a href="https://twitter.com/ajlabs?ref_src=twsrc%5Etfw">@AJLabs</a> <a href="https://twitter.com/AJEnglish?ref_src=twsrc%5Etfw">@AJEnglish</a> <a href="https://t.co/hMT6MT2SSj">https://t.co/hMT6MT2SSj</a><br><br>Thread 👇</p>&mdash; Mohammed Haddad (@haddadme) <a href="https://twitter.com/haddadme/status/1303934348056555525?ref_src=twsrc%5Etfw">September 10, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>



<h2>Working with big data: The Arab Spring 10 years on</h2>



<p>In 2011 revolutions engulfed the Middle East with pro democracy uprisings in Tunisia, Egypt, Bahrain, Libya, Yemen and Syria.</p>
<p>To commemorate the 10 year anniversary <a href="https://interactive.aljazeera.com/aje/2021/the-arab-spring-retweeted-10-years/index.html" target="_blank" rel="noreferrer noopener">AJ Labs recaptured how the Arab Spring unfolded on social media</a>, specifically on Al Jazeera’s own Twitter account at the time. Mohammed, who was covering the uprisings in 2011, says:</p>



<blockquote>
<p>“Al Jazeera played a significant role in the spreading of information during that time. So, we wanted to recreate those events for our audience.”</p>
</blockquote>
<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">THREAD 👇<br><br>10 years ago, the Arab world changed forever. Here’s a look back at the first year of the Arab Spring as it unfolded &#8211; one tweet at a time &#8211; on Al Jazeera&#39;s Twitter accounts <a href="https://t.co/6BL1cFfPIK">https://t.co/6BL1cFfPIK</a> <a href="https://t.co/K0cz4ZHQYT">pic.twitter.com/K0cz4ZHQYT</a></p>&mdash; Al Jazeera English (@AJEnglish) <a href="https://twitter.com/AJEnglish/status/1354761174328422400?ref_src=twsrc%5Etfw">January 28, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>





<p>Using tweets from the time, along with maps and charts, AJ Labs mirrored a Twitter feed to construct a play-by-play of each uprising. </p>



<blockquote>
<p>“From a design decision we wanted it to feel like you’re scrolling through this endless feed of information.</p>
<p>“There was definitely a side to it that was experimental, but fundamentally it was a story.” </p>
</blockquote>





<p>One of the challenges with the story was the sheer size of the Twitter dataset &#8211; at 250 gigabytes, it took Mohammed several days to download the data.</p>
<p>“The Arab Spring Retweeted was a good exercise in what big data really means,&#8221; he says.</p>
<blockquote>
<p><em>“The whole point is that these stories help us to push the boundaries forward for the next story.”</em></p>
</blockquote>





<h2><strong>Unique data challenges</strong></h2>



<p>At NICAR this year data journalists working in the global south highlighted some of the obstacles they face when reporting &#8211; from accessing data to dealing with formats that aren’t machine readable. </p>



<p>For AJ Labs, some of these challenges involve credibility, says Mohammed. </p>



<blockquote>
<p>“We face the same problems as other news organisations, but we have additional challenges.</p>
<p>“Access to credible data has always been a problem.”</p>
</blockquote>



<p>Although data is available, and more datasets are being created by people understanding the importance of data, newsrooms in the region still face unique challenges such as issues with language.</p>



<p>“We’ve got to be very practical about the tool sets and the training available, especially in the Arabic language. You don’t have as much available as you do sources,” explains Mohammed, who also runs data journalism training sessions in the global south.</p>
<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Today we launched our Data Journalism guidebook featuring case studies from the Arab world.<br><br>A very special thanks to <a href="https://twitter.com/MontaserMarai?ref_src=twsrc%5Etfw">@MontaserMarai</a>, <a href="https://twitter.com/AliaKanaan?ref_src=twsrc%5Etfw">@AliaKanaan</a>, <a href="https://twitter.com/AJMInstitute?ref_src=twsrc%5Etfw">@AJMInstitute</a> and <a href="https://twitter.com/ajlabs?ref_src=twsrc%5Etfw">@AJLabs</a> team for making this happen. A free pdf (EN/AR) will be available here soon <a href="https://t.co/p4QV3PBKwR">https://t.co/p4QV3PBKwR</a> <a href="https://t.co/zTHJq4Ewi9">https://t.co/zTHJq4Ewi9</a></p>&mdash; Mohammed Haddad (@haddadme) <a href="https://twitter.com/haddadme/status/1122562319282769925?ref_src=twsrc%5Etfw">April 28, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>





<h2><strong>Groundbreaking projects: Palestine Remix</strong></h2>



<p>Although data journalism is still a fairly new approach in Middle Eastern newsrooms, AJ Labs employed technology quite early in their work.</p>



<p>In 2014 filmmaker <strong>Rawan Damen</strong> approached Mohammed with hundreds of hours of footage on the Israeli Palestinian conflict. <a href="https://interactive.aljazeera.com/aje/palestineremix/" target="_blank" rel="noreferrer noopener">Palestine Remix</a> was born as a result of their collaboration. The platform allows users to cut and remix documentary footage on the conflict. </p>



<p>“The remix culture was very much the thing people were involved in then,” says Mohammed. “This was a time when the creation of content was really encouraged and popular.”</p>



<p>It took three months to launch the platform. The project won the <a href="https://www.thedrum.com/news/2015/06/10/vice-media-usa-today-reuters-al-jazeera-among-drum-online-media-awards-winners" target="_blank" rel="noreferrer noopener">Drum Online Media Award</a> and Webby Award in 2015.</p>



<blockquote>
<p>“We ended up getting the most phenomenal feedback from students to academics to our own audience.”</p>
</blockquote>



<p>After several years it is still one of Al Jazeera’s most popular stories on Israel and Palestine and has outlived the usual news cycle. </p>



<blockquote class="wp-block-quote">
<p>“For 2014, nobody had really been doing this yet. For us, it was an opportunity to show the world that we can also use leading edge technologies on a story that is so important to us and our readers.”</p>
</blockquote>
<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Feels fantastic that Palestine Remix is still moving people and shaking things up. Congrats! <a href="https://t.co/M5wSmt4JJz">https://t.co/M5wSmt4JJz</a></p>&mdash; Konstantinos Antonopoulos (@konstantinosant) <a href="https://twitter.com/konstantinosant/status/855093264961200130?ref_src=twsrc%5Etfw">April 20, 2017</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>





<h2><strong>Human driven data journalism </strong></h2>



<p><a href="https://datajournalism.com/read/handbook/one/introduction/what-is-data-journalism">Data can be the source of a story or it can be the tool used to tell the story itself</a>. AJ Labs has covered a range of topics using different approaches, from immersive scrollytelling to simple maps accompanying news stories. </p>



<p>“Yes, these are data stories,” says Mohammed. “But they are so much more. These are human stories first and foremost.</p>



<blockquote class="wp-block-quote">
<p>&#8220;Every single story we do, that’s our mantra at AJ Labs: human driven data journalism.”</p>
</blockquote>



<p>Data journalism has the ability to abstract complicated datasets and break down complex narratives using infographics.</p>
<p>However, this doesn’t necessarily mean data journalism is the best way to tell a story. </p>



<p>“Sometimes speaking to a source is enough to drive a narrative 100% and other times it will be represented by data because you don’t always have the same level of detail,” says Mohammed. </p>



<p>A good example of this is the <a href="https://interactive.aljazeera.com/aje/2017/jerusalem-2016-home-demolitions/index.html">Broken Homes project</a> published in 2016 &#8211; one of AJ Labs’ first big data stories, which looked at homes being demolished by Israeli forces in occupied east Jerusalem. </p>



<blockquote>
<p>“We worked with the UN and every month we would get the dataset to show how many homes were being demolished and how many individuals were left homeless or displaced.”</p>
</blockquote>





<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Jerusalem&#39;s Broken Homes: here&#39;s what one year of home demolitions in occupied East Jerusalem looks like <a href="https://t.co/N5iOx575Cl">https://t.co/N5iOx575Cl</a> via <a href="https://twitter.com/ajlabs?ref_src=twsrc%5Etfw">@ajlabs</a> <a href="https://t.co/hqDzXaTBQh">pic.twitter.com/hqDzXaTBQh</a></p>&mdash; Malika Bilal (@mmbilal) <a href="https://twitter.com/mmbilal/status/818487825666547712?ref_src=twsrc%5Etfw">January 9, 2017</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>
<p>After sending a reporter to the ground to get interviews, the data, images and personal accounts were overlaid onto a map. </p>



<blockquote class="wp-block-quote">
<p><em>“It’s a really telling piece. It was a kind of ‘aha’ moment for most of our newsroom, who understood that data is not just the numbers that are in a spreadsheet.”</em></p>
</blockquote>



<p>As newsrooms adjust to the ebb and flow of data journalism it’s worthwhile noting what role data has in journalism compared to other fields.</p>



<p>“I think it’s really useful to go through the tools, and we could have huge conversations about programming languages and technical stuff,” says Mohammed.</p>



<blockquote class="wp-block-quote">
<p>“But, when it comes to representing to the world what we’re trying to achieve, we’ve always got to be story-first.”</p>
<p>&nbsp;</p>
</blockquote>
<div id="atatags-370373-605a839ecf2ee">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-605a839ecf2ee', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-605a839ecf34c"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-605a839ecf34c',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27222" class="share-twitter sd-button share-icon" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27222" class="share-facebook sd-button share-icon" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27222" class="share-linkedin sd-button share-icon" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-722736-27222-605a839ecff44' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=722736&amp;post_id=27222&amp;origin=onlinejournalismblog.wordpress.com&amp;obj_id=722736-27222-605a839ecff44&amp;domain=onlinejournalismblog.com' data-name='like-post-frame-722736-27222-605a839ecff44'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://onlinejournalismblog.com/category/data-journalism/" rel="category tag">data journalism</a>, <a href="https://onlinejournalismblog.com/category/online-journalism/" rel="category tag">online journalism</a> and tagged <a href="https://onlinejournalismblog.com/tag/aj-labs/" rel="tag">AJ Labs</a>, <a href="https://onlinejournalismblog.com/tag/mohammed-haddad/" rel="tag">Mohammed Haddad</a>, <a href="https://onlinejournalismblog.com/tag/palestine-remix/" rel="tag">Palestine Remix</a>, <a href="https://onlinejournalismblog.com/tag/rawan-damen/" rel="tag">Rawan Damen</a> on <a href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/" title="8:53 am" rel="bookmark"><time class="entry-date" datetime="2021-03-23T08:53:55+00:00">March 23, 2021</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://onlinejournalismblog.com/author/hannaduggal/" title="View all posts by hannaduggal" rel="author">hannaduggal</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://onlinejournalismblog.com/2021/01/19/systems-would-go-offline-for-days-just-to-delay-the-release-of-data-rodrigo-menegat-on-covid-19-data-journalism-in-brazil/" rel="prev"><span class="meta-nav">&larr;</span> “Systems would go offline for days just to delay the release of data” &#8211; Rodrigo Menegat on Covid-19 data journalism in&nbsp;Brazil</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://onlinejournalismblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9f8e78e5ef" /><input type="hidden" name="_wp_http_referer" value="/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27222' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49edfffa36" /></p>
<input type="hidden" name="genseq" value="1616544670" />
<input type="hidden" id="ak_js" name="ak_js" value="204"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
						<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,754 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="722736"/>
                    <input type="hidden" name="source" value="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="88e8da3a12" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h3 class="widget-title">New book out now!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.co.uk/Mobile-First-Journalism-Producing-Social-Interactive/dp/1138289310/ref=sr_1_1?ie=UTF8&#038;qid=1536848563&#038;sr=8-1&#038;keywords=mobile+first+journalism"><img width="282" height="425" src="https://onlinejournalismblog.files.wordpress.com/2018/09/mobile_first_journalism_book.jpg" class="image wp-image-25802  attachment-full size-full" alt="Mobile First Journalism book" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://onlinejournalismblog.files.wordpress.com/2018/09/mobile_first_journalism_book.jpg 282w, https://onlinejournalismblog.files.wordpress.com/2018/09/mobile_first_journalism_book.jpg?w=100&amp;h=150 100w" sizes="(max-width: 282px) 100vw, 282px" data-attachment-id="25802" data-permalink="https://onlinejournalismblog.com/2018/09/13/mobile-first-journalism-book/mobile_first_journalism_book/" data-orig-file="https://onlinejournalismblog.files.wordpress.com/2018/09/mobile_first_journalism_book.jpg" data-orig-size="282,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mobile_first_journalism_book" data-image-description="" data-medium-file="https://onlinejournalismblog.files.wordpress.com/2018/09/mobile_first_journalism_book.jpg?w=199" data-large-file="https://onlinejournalismblog.files.wordpress.com/2018/09/mobile_first_journalism_book.jpg?w=282" /></a></aside><aside id="media_image-4" class="widget widget_media_image"><h3 class="widget-title">The Online Journalism Handbook</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 395px" class="wp-caption alignnone"><a href="https://www.amazon.co.uk/Online-Journalism-Handbook-Survive-Digital/dp/1138791563/ref=pd_lpo_sbs_14_t_2?_encoding=UTF8&#038;psc=1&#038;refRID=CAYMXAVWMJFJ81AT909M"><img class="image alignnone" src="https://images-na.ssl-images-amazon.com/images/I/51k3DjicB3L._SX331_BO1,204,203,200_.jpg" alt="Online Journalism Handbook" width="385" height="500" /></a><p class="wp-caption-text">The Online Journalism Handbook 2nd Edition now available on Amazon</p></div></aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">Snapchat for Journalists</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 610px" class="wp-caption alignnone"><a href="https://leanpub.com/snapchatforjournalists/"><img width="270" height="349" src="https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg?w=270" class="image wp-image-22276 alignnone attachment-600x349 size-600x349" alt="Snapchat for Journalists" loading="lazy" style="max-width: 100%; height: auto;" title="Get the book" srcset="https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg?w=270 270w, https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg?w=540 540w, https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg?w=116 116w, https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg?w=232 232w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="22276" data-permalink="https://onlinejournalismblog.com/2016/05/11/snapchat-for-journalists/snapchat_book/" data-orig-file="https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg" data-orig-size="600,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snapchat_book" data-image-description="" data-medium-file="https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg?w=232" data-large-file="https://onlinejournalismblog.files.wordpress.com/2016/05/snapchat_book.jpg?w=600" /></a><p class="wp-caption-text">Get the book: Snapchat for Journalists</p></div></aside><aside id="media_image-6" class="widget widget_media_image"><h3 class="widget-title">My latest ebook</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 311px" class="wp-caption alignnone"><a href="https://leanpub.com/spreadsheetstories"><img width="268" height="390" src="https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg?w=268" class="image wp-image-18947 alignnone attachment-301x390 size-301x390" alt="Finding stories in spreadsheets" loading="lazy" style="max-width: 100%; height: auto;" title="Finding stories in spreadsheets" srcset="https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg?w=268 268w, https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg?w=103 103w, https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg?w=206 206w, https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg 301w" sizes="(max-width: 268px) 100vw, 268px" data-attachment-id="18947" data-permalink="https://onlinejournalismblog.com/finding_stories_spreadsheets/" data-orig-file="https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg" data-orig-size="301,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="finding_stories_spreadsheets" data-image-description="" data-medium-file="https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg?w=206" data-large-file="https://onlinejournalismblog.files.wordpress.com/2014/05/finding_stories_spreadsheets.jpeg?w=301" /></a><p class="wp-caption-text">Finding Stories in Spreadsheets</p></div></aside><aside id="media_image-5" class="widget widget_media_image"><h3 class="widget-title">That book on data journalism</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://leanpub.com/DataJournalismHeist"><img class="image alignnone" src="https://s3.amazonaws.com/titlepages.leanpub.com/DataJournalismHeist/large?1380140544" alt="Get started in data journalism - Data Journalism Heist book" width="301" height="390" /></a></aside><aside id="media_image-3" class="widget widget_media_image"><h3 class="widget-title">That book on scraping</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 280px" class="wp-caption alignnone"><a href="https://leanpub.com/scrapingforjournalists"><img class="image alignnone" src="https://s3.amazonaws.com/titlepages.leanpub.com/scrapingforjournalists/bookpage?1368131581" alt="Scraping for Journalists" width="270" height="405" /></a><p class="wp-caption-text">Ebook Scraping for Journalists available on Leanpub</p></div></aside><aside id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/paulbradshaw'>On Twitter</a></h3><ul class='tweets'>
			<li>
				Telegram’s latest feature release includes some audio chat functionality a la Clubhouse  <a href="https://telegram.org/blog/voice-chats-on-steroids"> telegram.org/blog/voice-cha…</a> 				<a href="http://twitter.com/paulbradshaw/statuses/1374456943440400384" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/singharj'>singharj</a>: Update @<a href='http://twitter.com/Jacob_Rees_Mogg'>Jacob_Rees_Mogg</a>: He has conceded on his podcast he was wrong to claim @<a href='http://twitter.com/HuffPostUK'>HuffPostUK</a> had doctored the recording we were… 				<a href="http://twitter.com/paulbradshaw/statuses/1374443012848193544" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/BCUJournalism'>BCUJournalism</a>: Watch out for a chapter by @<a href='http://twitter.com/bcumedia'>bcumedia</a> MA Data Journalism course leader @<a href='http://twitter.com/paulbradshaw'>paulbradshaw</a> in the new 2nd edition of the Data J… 				<a href="http://twitter.com/paulbradshaw/statuses/1374439676593901572" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/bb_liliana'>bb_liliana</a>: We&#039;re excited to announce that &quot;The Data Journalism Handbook: Towards a Critical Data Practice&quot; is published today with @<a href='http://twitter.com/Am'>Am</a>… 				<a href="http://twitter.com/paulbradshaw/statuses/1374349054306619395" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				&quot;We face the same problems as other news organisations, but we have additional challenges. Access to credible data… <a href="https://twitter.com/i/web/status/1374296879878537223"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/paulbradshaw/statuses/1374296879878537223" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/paulbradshaw"  class='twitter-follow-button' data-show-count='false' data-link-color='#21759b' data-text-color='#444444'>Follow @paulbradshaw</a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Tweets about OJB posts</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-widget-id="545177443552620544" href="https://twitter.com/545177443552620544">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
					<a href="https://onlinejournalismblog.com/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/" class="bump-view" data-bump-view="tp" aria-current="page">&quot;Don’t give me more data — give me a story.&quot; AJ Labs&#039; Mohammed Haddad on spotlighting human driven data journalism</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2018/05/15/how-to-uncover-excel-data-only-revealed-by-a-drop-down-menu/" class="bump-view" data-bump-view="tp">How to: uncover Excel data only revealed by a drop-down menu</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2017/05/10/how-to-find-data-behind-chart-map-using-inspector/" class="bump-view" data-bump-view="tp">How to: find the data behind an interactive chart or map using the inspector</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2012/11/22/7-laws-journalists-now-need-to-know-from-database-rights-to-hate-speech/" class="bump-view" data-bump-view="tp">7 laws journalists now need to know - from database rights to hate speech</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2016/05/24/how-to-embed-a-vertical-video-from-youtube-or-vimeo/" class="bump-view" data-bump-view="tp">How to embed a vertical video from YouTube or Vimeo</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2010/04/27/why-do-people-read-online-news-research-summary/" class="bump-view" data-bump-view="tp">Why do people read online news? (Research summary)</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2017/09/25/using-said-in-journalism/" class="bump-view" data-bump-view="tp">Why journalists ditch the thesaurus when it comes to &quot;said&quot; (for new journalism students who don&#039;t)</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2016/07/19/how-to-fix-spreadsheet-dates-that-are-in-both-us-and-uk-formats/" class="bump-view" data-bump-view="tp">How to: fix spreadsheet dates that are in both US and UK formats</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2015/02/11/how-to-make-a-tweetable-image-in-your-blog-post/" class="bump-view" data-bump-view="tp">How to: embed images in &#039;tweet this&#039; links</a>					</li>
								<li>
					<a href="https://onlinejournalismblog.com/2015/06/25/how-to-calculate-or-find-rankings-in-spreadsheets-using-rank-large-and-small/" class="bump-view" data-bump-view="tp">How to: calculate or find rankings in spreadsheets using RANK, LARGE and SMALL</a>					</li>
				</ul></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://onlinejournalismblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="linkcat-1356" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://andydickinson.net/">Andy Dickinson.net</a></li>
<li><a href="http://www.buzzmachine.com/">BuzzMachine</a></li>
<li><a href="http://www.innovationsinnewspapers.com/">Innovations in Newspapers</a></li>
<li><a href="http://www.bcu.ac.uk/media/courses/media-and-communication-journalism-ba-hons" title="…on which I teach online journalism, magazine design, and new media magazines">Journalism degree at Birmingham City University</a></li>
<li><a href="http://www.journalism.co.uk/">Journalism.co.uk</a></li>
<li><a href="http://www.bcu.ac.uk/media/courses/online-journalism-pgcert-pgdip-ma">MA Online Journalism at Birmingham City University</a></li>
<li><a href="http://ojournalism.blogspot.com/" rel="me" title="The previous incarnation of this blog. Includes search engine.">Online Journalism Blog 2004-2007</a></li>
<li><a href="http://www.bcu.ac.uk/media/courses/broadcast-journalism-pgdip">PGDip Broadcast Journalism at Birmingham City University</a></li>
<li><a href="http://www.steveouting.com/">Steve Outing</a></li>
<li><a href="http://mindymcadams.com/tojou/">Teaching Online Journalism</a></li>

	</ul>
</aside>
<aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow: hidden;"><a href="https://onlinejournalismblog.com/category/television/bbc/" style="font-size: 100.1637810014%; padding: 1px; margin: 1px;"  title="BBC (4)">BBC</a> <a href="https://onlinejournalismblog.com/category/blogs/blogging/" style="font-size: 117.77023865232%; padding: 1px; margin: 1px;"  title="blogging (219)">blogging</a> <a href="https://onlinejournalismblog.com/category/business-2/" style="font-size: 100.49134300421%; padding: 1px; margin: 1px;"  title="Business (8)">Business</a> <a href="https://onlinejournalismblog.com/category/citizen-journalism/" style="font-size: 100.1637810014%; padding: 1px; margin: 1px;"  title="citizen journalism (4)">citizen journalism</a> <a href="https://onlinejournalismblog.com/category/community/" style="font-size: 100.0818905007%; padding: 1px; margin: 1px;"  title="community (3)">community</a> <a href="https://onlinejournalismblog.com/category/data-journalism/" style="font-size: 121.5372016846%; padding: 1px; margin: 1px;"  title="data journalism (265)">data journalism</a> <a href="https://onlinejournalismblog.com/category/ethics/" style="font-size: 100.32756200281%; padding: 1px; margin: 1px;"  title="ethics (6)">ethics</a> <a href="https://onlinejournalismblog.com/category/facebook/" style="font-size: 100.49134300421%; padding: 1px; margin: 1px;"  title="facebook (8)">facebook</a> <a href="https://onlinejournalismblog.com/category/faq/" style="font-size: 104.01263453439%; padding: 1px; margin: 1px;"  title="faq (51)">faq</a> <a href="https://onlinejournalismblog.com/category/newspapers/guardian/" style="font-size: 100.0818905007%; padding: 1px; margin: 1px;"  title="Guardian (3)">Guardian</a> <a href="https://onlinejournalismblog.com/category/hyperlocal/" style="font-size: 101.14646700983%; padding: 1px; margin: 1px;"  title="hyperlocal (16)">hyperlocal</a> <a href="https://onlinejournalismblog.com/category/interactivity/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="interactivity (2)">interactivity</a> <a href="https://onlinejournalismblog.com/category/investigative-journalism/" style="font-size: 100.24567150211%; padding: 1px; margin: 1px;"  title="investigative journalism (5)">investigative journalism</a> <a href="https://onlinejournalismblog.com/category/journalism/" style="font-size: 100.49134300421%; padding: 1px; margin: 1px;"  title="journalism (8)">journalism</a> <a href="https://onlinejournalismblog.com/category/law/" style="font-size: 100.65512400562%; padding: 1px; margin: 1px;"  title="law (10)">law</a> <a href="https://onlinejournalismblog.com/category/magazines/" style="font-size: 103.76696303229%; padding: 1px; margin: 1px;"  title="magazines (48)">magazines</a> <a href="https://onlinejournalismblog.com/category/mobile/" style="font-size: 105.15910154422%; padding: 1px; margin: 1px;"  title="mobile (65)">mobile</a> <a href="https://onlinejournalismblog.com/category/newspapers/" style="font-size: 115.55919513336%; padding: 1px; margin: 1px;"  title="newspapers (192)">newspapers</a> <a href="https://onlinejournalismblog.com/category/online-audio/" style="font-size: 100.0818905007%; padding: 1px; margin: 1px;"  title="online audio (3)">online audio</a> <a href="https://onlinejournalismblog.com/category/online-journalism/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="online journalism (2139)">online journalism</a> <a href="https://onlinejournalismblog.com/category/online-video/" style="font-size: 100.24567150211%; padding: 1px; margin: 1px;"  title="online video (5)">online video</a> <a href="https://onlinejournalismblog.com/category/podcasts/" style="font-size: 100.24567150211%; padding: 1px; margin: 1px;"  title="podcasts (5)">podcasts</a> <a href="https://onlinejournalismblog.com/category/radio/" style="font-size: 101.14646700983%; padding: 1px; margin: 1px;"  title="radio (16)">radio</a> <a href="https://onlinejournalismblog.com/category/regulation/" style="font-size: 105.97800655124%; padding: 1px; margin: 1px;"  title="regulation (75)">regulation</a> <a href="https://onlinejournalismblog.com/category/research/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="research (2)">research</a> <a href="https://onlinejournalismblog.com/category/seo/" style="font-size: 104.83153954141%; padding: 1px; margin: 1px;"  title="SEO (61)">SEO</a> <a href="https://onlinejournalismblog.com/category/social-media/" style="font-size: 104.3401965372%; padding: 1px; margin: 1px;"  title="social media (55)">social media</a> <a href="https://onlinejournalismblog.com/category/television/" style="font-size: 104.83153954141%; padding: 1px; margin: 1px;"  title="television (61)">television</a> <a href="https://onlinejournalismblog.com/category/twitter/" style="font-size: 114.90407112775%; padding: 1px; margin: 1px;"  title="twitter (184)">twitter</a> <a href="https://onlinejournalismblog.com/category/citizen-journalism/user-generated-content/" style="font-size: 109.00795507721%; padding: 1px; margin: 1px;"  title="user generated content (112)">user generated content</a> </div></aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title"></h3><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://onlinejournalismblog.com/tag/21st-century-newsroom/" class="tag-cloud-link tag-link-2565123 tag-link-position-1" style="font-size: 11.030927835052pt;" aria-label="21st century newsroom (31 items)">21st century newsroom</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/advertising/" class="tag-cloud-link tag-link-521 tag-link-position-2" style="font-size: 14.061855670103pt;" aria-label="advertising (52 items)">advertising</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/api/" class="tag-cloud-link tag-link-4276 tag-link-position-3" style="font-size: 8.5773195876289pt;" aria-label="api (21 items)">api</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-4" style="font-size: 18.103092783505pt;" aria-label="BBC (100 items)">BBC</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/birmingham/" class="tag-cloud-link tag-link-1812 tag-link-position-5" style="font-size: 8.8659793814433pt;" aria-label="birmingham (22 items)">birmingham</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/business-models/" class="tag-cloud-link tag-link-71772 tag-link-position-6" style="font-size: 10.742268041237pt;" aria-label="business models (30 items)">business models</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/citizen-journalism/" class="tag-cloud-link tag-link-71278 tag-link-position-7" style="font-size: 17.381443298969pt;" aria-label="citizen journalism (88 items)">citizen journalism</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/comments/" class="tag-cloud-link tag-link-992 tag-link-position-8" style="font-size: 13.051546391753pt;" aria-label="comments (44 items)">comments</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/community/" class="tag-cloud-link tag-link-2528 tag-link-position-9" style="font-size: 16.515463917526pt;" aria-label="community (76 items)">community</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/computer-aided-reporting/" class="tag-cloud-link tag-link-678908 tag-link-position-10" style="font-size: 10.59793814433pt;" aria-label="computer aided reporting (29 items)">computer aided reporting</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/copyright/" class="tag-cloud-link tag-link-9386 tag-link-position-11" style="font-size: 9.8762886597938pt;" aria-label="copyright (26 items)">copyright</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/crowdsourcing/" class="tag-cloud-link tag-link-201845 tag-link-position-12" style="font-size: 16.371134020619pt;" aria-label="crowdsourcing (74 items)">crowdsourcing</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/daily-mail/" class="tag-cloud-link tag-link-343576 tag-link-position-13" style="font-size: 13.19587628866pt;" aria-label="daily mail (45 items)">daily mail</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/damian-radcliffe/" class="tag-cloud-link tag-link-59203523 tag-link-position-14" style="font-size: 8.8659793814433pt;" aria-label="Damian Radcliffe (22 items)">Damian Radcliffe</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/data/" class="tag-cloud-link tag-link-22379 tag-link-position-15" style="font-size: 15.216494845361pt;" aria-label="data (62 items)">data</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/data-journalism/" class="tag-cloud-link tag-link-22435448 tag-link-position-16" style="font-size: 16.515463917526pt;" aria-label="data journalism (77 items)">data journalism</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/data-journalism/" class="tag-cloud-link tag-link-10286 tag-link-position-17" style="font-size: 9.8762886597938pt;" aria-label="data journalism (26 items)">data journalism</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/delicious/" class="tag-cloud-link tag-link-493 tag-link-position-18" style="font-size: 9.1546391752577pt;" aria-label="delicious (23 items)">delicious</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/enterprise/" class="tag-cloud-link tag-link-15328 tag-link-position-19" style="font-size: 13.19587628866pt;" aria-label="enterprise (45 items)">enterprise</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-20" style="font-size: 12.185567010309pt;" aria-label="ethics (38 items)">ethics</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-21" style="font-size: 17.814432989691pt;" aria-label="facebook (94 items)">facebook</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/foi/" class="tag-cloud-link tag-link-206185 tag-link-position-22" style="font-size: 9.8762886597938pt;" aria-label="foi (26 items)">foi</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/future-journalism/" class="tag-cloud-link tag-link-1830078 tag-link-position-23" style="font-size: 10.742268041237pt;" aria-label="future journalism (30 items)">future journalism</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-24" style="font-size: 15.072164948454pt;" aria-label="google (60 items)">google</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/google-refine/" class="tag-cloud-link tag-link-45272406 tag-link-position-25" style="font-size: 10.164948453608pt;" aria-label="google refine (27 items)">google refine</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/guardian/" class="tag-cloud-link tag-link-25718 tag-link-position-26" style="font-size: 19.546391752577pt;" aria-label="Guardian (126 items)">Guardian</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/help-me-investigate/" class="tag-cloud-link tag-link-21104754 tag-link-position-27" style="font-size: 14.061855670103pt;" aria-label="help me investigate (51 items)">help me investigate</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/hyperlocal-2/" class="tag-cloud-link tag-link-38264617 tag-link-position-28" style="font-size: 17.525773195876pt;" aria-label="Hyperlocal (91 items)">Hyperlocal</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/hyperlocal-voices/" class="tag-cloud-link tag-link-102964896 tag-link-position-29" style="font-size: 13.340206185567pt;" aria-label="Hyperlocal Voices (46 items)">Hyperlocal Voices</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/independent/" class="tag-cloud-link tag-link-14376 tag-link-position-30" style="font-size: 9.8762886597938pt;" aria-label="Independent (26 items)">Independent</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/interactivity/" class="tag-cloud-link tag-link-402680 tag-link-position-31" style="font-size: 15.938144329897pt;" aria-label="interactivity (69 items)">interactivity</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/investigative-journalism/" class="tag-cloud-link tag-link-928339 tag-link-position-32" style="font-size: 15.360824742268pt;" aria-label="investigative journalism (64 items)">investigative journalism</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/journalism/" class="tag-cloud-link tag-link-316 tag-link-position-33" style="font-size: 14.494845360825pt;" aria-label="journalism (55 items)">journalism</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/journalism-education/" class="tag-cloud-link tag-link-1005402 tag-link-position-34" style="font-size: 9.4432989690722pt;" aria-label="journalism education (24 items)">journalism education</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/law/" class="tag-cloud-link tag-link-2054 tag-link-position-35" style="font-size: 8.2886597938144pt;" aria-label="law (20 items)">law</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/linking/" class="tag-cloud-link tag-link-3966 tag-link-position-36" style="font-size: 8.5773195876289pt;" aria-label="linking (21 items)">linking</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/local-newspapers/" class="tag-cloud-link tag-link-279816 tag-link-position-37" style="font-size: 11.463917525773pt;" aria-label="local newspapers (34 items)">local newspapers</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/mapping/" class="tag-cloud-link tag-link-7249 tag-link-position-38" style="font-size: 9.8762886597938pt;" aria-label="mapping (26 items)">mapping</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/multimedia/" class="tag-cloud-link tag-link-4755 tag-link-position-39" style="font-size: 8pt;" aria-label="multimedia (19 items)">multimedia</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/myspace/" class="tag-cloud-link tag-link-2430 tag-link-position-40" style="font-size: 8.2886597938144pt;" aria-label="myspace (20 items)">myspace</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/new-york-times/" class="tag-cloud-link tag-link-33609 tag-link-position-41" style="font-size: 11.030927835052pt;" aria-label="New York Times (31 items)">New York Times</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/onlinejournalismblog/" class="tag-cloud-link tag-link-13506207 tag-link-position-42" style="font-size: 14.639175257732pt;" aria-label="onlinejournalismblog (57 items)">onlinejournalismblog</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/online-journalism-education/" class="tag-cloud-link tag-link-1361530 tag-link-position-43" style="font-size: 12.618556701031pt;" aria-label="online journalism education (41 items)">online journalism education</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/online-journalism-students/" class="tag-cloud-link tag-link-731284 tag-link-position-44" style="font-size: 11.463917525773pt;" aria-label="online journalism students (34 items)">online journalism students</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/online-video/" class="tag-cloud-link tag-link-27908 tag-link-position-45" style="font-size: 16.80412371134pt;" aria-label="online video (81 items)">online video</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/open-data/" class="tag-cloud-link tag-link-249014 tag-link-position-46" style="font-size: 11.752577319588pt;" aria-label="open data (35 items)">open data</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/podcasts/" class="tag-cloud-link tag-link-2060 tag-link-position-47" style="font-size: 9.5876288659794pt;" aria-label="podcasts (25 items)">podcasts</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/privacy/" class="tag-cloud-link tag-link-3279 tag-link-position-48" style="font-size: 8.5773195876289pt;" aria-label="privacy (21 items)">privacy</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/research/" class="tag-cloud-link tag-link-668 tag-link-position-49" style="font-size: 14.783505154639pt;" aria-label="research (58 items)">research</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/rss/" class="tag-cloud-link tag-link-1518 tag-link-position-50" style="font-size: 16.659793814433pt;" aria-label="RSS (78 items)">RSS</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/scraperwiki/" class="tag-cloud-link tag-link-30757978 tag-link-position-51" style="font-size: 8.5773195876289pt;" aria-label="scraperwiki (21 items)">scraperwiki</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/scraping/" class="tag-cloud-link tag-link-323588 tag-link-position-52" style="font-size: 10.742268041237pt;" aria-label="scraping (30 items)">scraping</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/security/" class="tag-cloud-link tag-link-801 tag-link-position-53" style="font-size: 10.742268041237pt;" aria-label="security (30 items)">security</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/sky/" class="tag-cloud-link tag-link-11200 tag-link-position-54" style="font-size: 9.5876288659794pt;" aria-label="Sky (25 items)">Sky</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/social-media/" class="tag-cloud-link tag-link-49818 tag-link-position-55" style="font-size: 11.752577319588pt;" aria-label="social media (35 items)">social media</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/social-networking/" class="tag-cloud-link tag-link-1652 tag-link-position-56" style="font-size: 13.773195876289pt;" aria-label="social networking (49 items)">social networking</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/something-for-the-weekend/" class="tag-cloud-link tag-link-1853812 tag-link-position-57" style="font-size: 9.1546391752577pt;" aria-label="Something for the weekend (23 items)">Something for the weekend</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/statistics/" class="tag-cloud-link tag-link-5849 tag-link-position-58" style="font-size: 9.4432989690722pt;" aria-label="statistics (24 items)">statistics</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/telegraph/" class="tag-cloud-link tag-link-227242 tag-link-position-59" style="font-size: 15.938144329897pt;" aria-label="Telegraph (70 items)">Telegraph</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/the-sun/" class="tag-cloud-link tag-link-40008 tag-link-position-60" style="font-size: 9.8762886597938pt;" aria-label="the sun (26 items)">the sun</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/times/" class="tag-cloud-link tag-link-44544 tag-link-position-61" style="font-size: 13.051546391753pt;" aria-label="Times (44 items)">Times</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/tony-hirst/" class="tag-cloud-link tag-link-1095897 tag-link-position-62" style="font-size: 11.463917525773pt;" aria-label="tony hirst (34 items)">tony hirst</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/training/" class="tag-cloud-link tag-link-943 tag-link-position-63" style="font-size: 9.4432989690722pt;" aria-label="training (24 items)">training</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/trinity-mirror/" class="tag-cloud-link tag-link-864258 tag-link-position-64" style="font-size: 13.19587628866pt;" aria-label="Trinity Mirror (45 items)">Trinity Mirror</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/twitter/" class="tag-cloud-link tag-link-599182 tag-link-position-65" style="font-size: 22pt;" aria-label="twitter (186 items)">twitter</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/user-generated-content/" class="tag-cloud-link tag-link-87073 tag-link-position-66" style="font-size: 9.1546391752577pt;" aria-label="user generated content (23 items)">user generated content</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/verification/" class="tag-cloud-link tag-link-58649 tag-link-position-67" style="font-size: 10.59793814433pt;" aria-label="verification (29 items)">verification</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/video/" class="tag-cloud-link tag-link-412 tag-link-position-68" style="font-size: 12.041237113402pt;" aria-label="video (37 items)">video</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/visualisation/" class="tag-cloud-link tag-link-8651 tag-link-position-69" style="font-size: 13.917525773196pt;" aria-label="visualisation (50 items)">visualisation</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/web-2-0/" class="tag-cloud-link tag-link-3161794 tag-link-position-70" style="font-size: 16.659793814433pt;" aria-label="web 2.0 (78 items)">web 2.0</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/website-relaunch/" class="tag-cloud-link tag-link-708490 tag-link-position-71" style="font-size: 10.164948453608pt;" aria-label="website relaunch (27 items)">website relaunch</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/wikis/" class="tag-cloud-link tag-link-608 tag-link-position-72" style="font-size: 11.030927835052pt;" aria-label="wikis (31 items)">wikis</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/wordpress/" class="tag-cloud-link tag-link-33 tag-link-position-73" style="font-size: 8.8659793814433pt;" aria-label="wordpress (22 items)">wordpress</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/yahoo-pipes/" class="tag-cloud-link tag-link-703840 tag-link-position-74" style="font-size: 8pt;" aria-label="Yahoo! Pipes (19 items)">Yahoo! Pipes</a></li>
	<li><a href="https://onlinejournalismblog.com/tag/youtube/" class="tag-cloud-link tag-link-6567 tag-link-position-75" style="font-size: 12.474226804124pt;" aria-label="youtube (40 items)">youtube</a></li>
</ul>
</div></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://onlinejournalismblog.com/2021/03/'>March 2021</a></li>
	<li><a href='https://onlinejournalismblog.com/2021/01/'>January 2021</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/12/'>December 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/11/'>November 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/10/'>October 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/09/'>September 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/08/'>August 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/06/'>June 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/05/'>May 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/04/'>April 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/03/'>March 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/02/'>February 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2020/01/'>January 2020</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/12/'>December 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/08/'>August 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/12/'>December 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/11/'>November 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/09/'>September 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/08/'>August 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/07/'>July 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/06/'>June 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/05/'>May 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/04/'>April 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/03/'>March 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/02/'>February 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2013/01/'>January 2013</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/12/'>December 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/11/'>November 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/10/'>October 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/09/'>September 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/08/'>August 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/07/'>July 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/06/'>June 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/05/'>May 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/04/'>April 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/03/'>March 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/02/'>February 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2012/01/'>January 2012</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/12/'>December 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/11/'>November 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/10/'>October 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/09/'>September 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/08/'>August 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/07/'>July 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/06/'>June 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/05/'>May 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/04/'>April 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/03/'>March 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/02/'>February 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2011/01/'>January 2011</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/12/'>December 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/11/'>November 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/10/'>October 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/09/'>September 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/08/'>August 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/07/'>July 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/06/'>June 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/05/'>May 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/04/'>April 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/03/'>March 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/02/'>February 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2010/01/'>January 2010</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/12/'>December 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/11/'>November 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/10/'>October 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/09/'>September 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/08/'>August 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/07/'>July 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/06/'>June 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/05/'>May 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/04/'>April 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/03/'>March 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/02/'>February 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2009/01/'>January 2009</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/12/'>December 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/11/'>November 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/10/'>October 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/09/'>September 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/08/'>August 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/07/'>July 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/06/'>June 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/05/'>May 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/04/'>April 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/03/'>March 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/02/'>February 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2008/01/'>January 2008</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/12/'>December 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/11/'>November 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/10/'>October 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/09/'>September 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/08/'>August 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/07/'>July 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/06/'>June 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/05/'>May 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/04/'>April 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/03/'>March 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/02/'>February 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2007/01/'>January 2007</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/12/'>December 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/11/'>November 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/10/'>October 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/09/'>September 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/08/'>August 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/07/'>July 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/06/'>June 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/05/'>May 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/04/'>April 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/03/'>March 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/02/'>February 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2006/01/'>January 2006</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/12/'>December 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/11/'>November 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/10/'>October 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/09/'>September 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/08/'>August 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/07/'>July 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/06/'>June 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/05/'>May 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/04/'>April 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/03/'>March 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/02/'>February 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2005/01/'>January 2005</a></li>
	<li><a href='https://onlinejournalismblog.com/2004/12/'>December 2004</a></li>
	<li><a href='https://onlinejournalismblog.com/2004/11/'>November 2004</a></li>
	<li><a href='https://onlinejournalismblog.com/2004/10/'>October 2004</a></li>
	<li><a href='https://onlinejournalismblog.com/1999/10/'>October 1999</a></li>
			</ul>

			</aside>			<div id="atatags-286348-605a839edd421"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-605a839edd421',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202112y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/onlinejournalismblog.wordpress.com\/public.api\/connect\/?action=request&domain=onlinejournalismblog.com","logoutURL":"https:\/\/onlinejournalismblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=aaac67c715","homeURL":"https:\/\/onlinejournalismblog.com\/","postID":"27222","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="722736" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://onlinejournalismblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Online Journalism Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="175a77ab4b" /><input type="hidden" name="_wp_http_referer" value="/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/onlinejournalismblog.com\/2021\/03\/23\/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism\/":27222};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/23/dont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/onlinejournalismblog.com\/wp-admin\/admin-ajax.php","nonce":"93a93be315","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/onlinejournalismblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fonlinejournalismblog.com%2F2021%2F03%2F23%2Fdont-give-me-more-data-give-me-a-story-aj-labs-mohammed-haddad-on-spotlighting-human-driven-data-journalism%2F","blog_id":"722736","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=722736&v=wpcom&tz=0&user_id=0&subd=onlinejournalismblog","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFUu1OwzAMfCFSM0CDP4hHQV7rdW7zRey0jKfHE6s0xlT+xInPd7qzAnN2bYpKUWEQ6GjilvJnM8gd/IZyEg0kgj3dQIePSuV4Lg3HiWn+d2wgzdiOrpDw1x/VUF32teco4HkkASNVOmDsPJVlmGPra2egibcpBCOaXPbHJnC8VtQDWQLIdQc6W+Nop5/oxI04cY/K6Q/pwsbMXU8qQNXQNDI5jzMohexR6aq/onPODe/m3pywKhWnHMhzXFsDdhbK7bBAQDGO3ZwWU5Jb67AnhR11tzZxIdpiSVXIL67c0lgzMrIEUvfY3P+E2KcSVuZPf8ftPXIBOWDh2C/VSG/hdbPdPG0fXjbb5+EbnZ31/A=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://onlinejournalismblog.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'722736','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'722736','v':'wpcom','tz':'0','user_id':'0','post':'27222','subd':'onlinejournalismblog'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRFE1dXd6ejhRQ2Z4ZTFMRndBbDkla0cxZXVrLitffE5SOE1IJk9+NzRbdy1ET2x+MUpnR1dJcFZJcTQwNmtYUXd3c214RU4mRjBOYSVCZnBYQi11W1ZJMUt2eWNGWSYvckkxLl13fmFlcEJIZ29+M0FvbWdySDl3SzVOUkFbTUpsY2dpL1B2d1R0eiVmcFolYj9zPXolMkZ+XzNLRX5iSkF6JXVrTXYzWFQyLW82PWdhckxrcldxPXRZVUtfLkhWVEF6bmZ0L1plZEM1THBwQVhMV0Q2SFNdeWlyVGdZMXh6a0JdLkcrRTFLY2RDc1lMNC4vJnl3b09KcHpOWGwtfkwyLWo/cjhUMHBfOElGQm0vcFdUMFY/dDFNSC0='}]);
_stq.push([ 'clickTrackerInit', '722736', '27222' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.151 seconds
	147973 bytes batcached for 300 seconds
-->
